<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>TDP Post-It: Thursday, Nov. 12 - The DePauw</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thedepauw.com/xmlrpc.php" />
    <meta property="og:image" content="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4.jpg" /><link rel="icon" type="image/png" href="https://thedepauw.com/wp-content/uploads/2020/02/TDP-plain-300x225.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thedepauw.com/tdp-post-it-thursday-nov-12/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TDP Post-It: Thursday, Nov. 12 - The DePauw" />
	<meta property="og:description" content="&nbsp;  Jewish Life Call Out Meeting Sophomore Sydney Greene is hosting a Jewish Life Call Out Meeting on Thursday, Nov. 12 at 5:30 p.m. EDT for Jewish students to meet other Jewish students. Bon Appetit will provide catering. For more information, click the link here. 2. DePauw’s Day of Giving Today is DePauw’s Day of [&hellip;]" />
	<meta property="og:url" content="https://thedepauw.com/tdp-post-it-thursday-nov-12/" />
	<meta property="og:site_name" content="The DePauw" />
	<meta property="article:publisher" content="https://www.facebook.com/thedepauw" />
	<meta property="article:published_time" content="2020-11-13T01:31:36+00:00" />
	<meta property="og:image" content="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4.jpg" />
	<meta property="og:image:width" content="2550" />
	<meta property="og:image:height" content="2550" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thedepauw" />
	<meta name="twitter:site" content="@thedepauw" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jack Woods">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thedepauw.com/#website","url":"https://thedepauw.com/","name":"The DePauw","description":"Indiana&#039;s First College Newspaper","potentialAction":[{"@type":"SearchAction","target":"https://thedepauw.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thedepauw.com/tdp-post-it-thursday-nov-12/#primaryimage","inLanguage":"en-US","url":"https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4.jpg","width":2550,"height":2550},{"@type":"WebPage","@id":"https://thedepauw.com/tdp-post-it-thursday-nov-12/#webpage","url":"https://thedepauw.com/tdp-post-it-thursday-nov-12/","name":"TDP Post-It: Thursday, Nov. 12 - The DePauw","isPartOf":{"@id":"https://thedepauw.com/#website"},"primaryImageOfPage":{"@id":"https://thedepauw.com/tdp-post-it-thursday-nov-12/#primaryimage"},"datePublished":"2020-11-13T01:31:36+00:00","dateModified":"2020-11-13T01:31:36+00:00","author":{"@id":"https://thedepauw.com/#/schema/person/50538953263ea5f9132e8d25000e28bc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thedepauw.com/tdp-post-it-thursday-nov-12/"]}]},{"@type":"Person","@id":"https://thedepauw.com/#/schema/person/50538953263ea5f9132e8d25000e28bc","name":"Jack Woods","image":{"@type":"ImageObject","@id":"https://thedepauw.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e017bc2c0b2e73b8bcd28471ab468bf?s=96&d=mm&r=g","caption":"Jack Woods"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The DePauw &raquo; Feed" href="https://thedepauw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DePauw &raquo; Comments Feed" href="https://thedepauw.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DePauw &raquo; TDP Post-It: Thursday, Nov. 12 Comments Feed" href="https://thedepauw.com/tdp-post-it-thursday-nov-12/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedepauw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thedepauw.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://thedepauw.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thedepauw.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #ffde05;
	border: 1px solid #dec100;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thedepauw.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thedepauw.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//thedepauw.com/wp-content/uploads/pum/pum-site-styles.css?generated=1604605940&#038;ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thedepauw.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://thedepauw.com/wp-content/themes/Newspaper-child/style.css?ver=9.8c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thedepauw.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thedepauw.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thedepauw.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://thedepauw.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedepauw.com/wp-json/wp/v2/posts/33372" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedepauw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedepauw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thedepauw.com/?p=33372' />
<link rel="alternate" type="application/json+oembed" href="https://thedepauw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedepauw.com%2Ftdp-post-it-thursday-nov-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedepauw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedepauw.com%2Ftdp-post-it-thursday-nov-12%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44985797-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44985797-1', { 'optimize_id': 'GTM-KHD9KGR'});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDBBKRV');</script>
<!-- End Google Tag Manager --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thedepauw.com/?wordfence_lh=1&hid=CD29F7ACF1D1D10BEBED451F83515D9F');
</script><!-- <meta name="NextGEN" version="3.3.20" /> -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"77f7393995","wpRestUrl":"https:\/\/thedepauw.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thedepauw.com\/wp-admin\/","wpRestNonce":"77f7393995","wpRestUrl":"https:\/\/thedepauw.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thedepauw.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thedepauw.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
// Insert Your Facebook Pixel ID below. 
fbq('init', '963563833676397');
fbq('track', 'PageView');
</script>
<!-- Insert Your Facebook Pixel ID below. --> 
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=963563833676397&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thedepauw.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thedepauw.com/category/tdp-post-it/",
                    "name": "TDP Post-It"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thedepauw.com/tdp-post-it-thursday-nov-12/",
                    "name": "TDP Post-It: Thursday, Nov. 12"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thedepauw.com/wp-content/uploads/2018/02/cropped-flJE7FYd-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thedepauw.com/wp-content/uploads/2018/02/cropped-flJE7FYd-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thedepauw.com/wp-content/uploads/2018/02/cropped-flJE7FYd-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thedepauw.com/wp-content/uploads/2018/02/cropped-flJE7FYd-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/* Multiple bylines */
body .td-post-author-name.multiple-authors a:after {
    content: "";
    margin-right: unset;
}
body .td-post-author-name.multiple-authors a:nth-last-of-type(n+2):after { content: ', '; }

body .td-post-author-name.multiple-authors a:nth-last-of-type(2):after {content: ' and '; }

/* Selection/hover colors: gold */
::-moz-selection {
	background-color: #ffde05;
}
::selection {
	background-color: #ffde05;
} 
.td_module_wrap:hover .entry-title a {
	color: #ffde05;
}

/* Disable comment counts */
.td-module-comments {
	display: none;
}

/* Adjust TRENDING NOW */
.td-trending-now-wrapper {
	padding-left:24px;
}

/* Footer font */
.sans-serif {
	font-family: 'Open Sans', arial, sans-serif;
}

/* Mobile author color */
@media screen and (max-width: 640px) {
	.td-post-author-name a {
		color:#111;
	}
	.td-scroll-up {
		background-color:#ffde05;
	}
}

/* Homepage Post Title Condense Bold/Excerpt */
.td_module_wrap .entry-title {
	font-weight: 600 !important;
	word-spacing:-.04rem;
	letter-spacing:-.02rem;
}
.td-excerpt {
	word-spacing:-.03rem;
	color: #666;
}
.td_module_18 .td-excerpt {
	font-size: 14px !important;
}

/* Temp 2 narrower body
@media only screen and (min-width: 1024px) {
.td-post-template-2 {
	width:600px;
}
}

Temp 6 longform
.single_template_6 .td-header-wrap, .entry-crumbs, .td-category {display:none;} */		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #0080c3;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #0080c3;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0080c3;
                }
                .tdm-btn-style1 {
					background-color: #0080c3;
				}
				.tdm-btn-style2:before {
				    border-color: #0080c3;
				}
				.tdm-btn-style2 {
				    color: #0080c3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0080c3;
                    -moz-box-shadow: 0 2px 16px #0080c3;
                    box-shadow: 0 2px 16px #0080c3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0080c3;
                    -moz-box-shadow: 0 4px 26px #0080c3;
                    box-shadow: 0 4px 26px #0080c3;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-33372 single-format-standard tdp-post-it-thursday-nov-12 global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedepauw" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedepauw/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thedepauw.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedepauw" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-32431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-32431"><a href="https://thedepauw.com/category/tdp-post-it/">TDP Post-It</a></li>
<li id="menu-item-14190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14190"><a href="https://thedepauw.com/category/news/">News</a></li>
<li id="menu-item-14191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14191"><a href="https://thedepauw.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://thedepauw.com/category/features/tdp-people/">TDP People</a></li>
</ul>
</li>
<li id="menu-item-14193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14193"><a href="https://thedepauw.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://thedepauw.com/category/opinion/tdp-dialogue/">TDP Dialogue</a></li>
	<li id="menu-item-29442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29442"><a href="https://thedepauw.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30448"><a href="https://thedepauw.com/editorial-board/">Editorial Board</a></li>
</ul>
</li>
<li id="menu-item-30559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30559"><a href="https://thedepauw.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30551"><a href="https://thedepauw.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-30663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30663"><a href="https://thedepauw.com/advertise-with-the-depauw/">Advertise with The DePauw</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thedepauw.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, November 13, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedepauw" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedepauw/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thedepauw.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedepauw" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://thedepauw.com/">
            <img class="td-retina-data" data-retina="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg" src="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg" alt=""/>
            <span class="td-visual-hidden">The DePauw</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thedepauw.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://thedepauw.com/">
			<img class="td-retina-data" data-retina="https://thedepauw.com/wp-content/uploads/2016/09/logo-mobile-retina.png" src="https://thedepauw.com/wp-content/uploads/2016/09/logo-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thedepauw.com/">
			<img class="td-retina-data" data-retina="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg" src="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-32431"><a href="https://thedepauw.com/category/tdp-post-it/">TDP Post-It</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14190"><a href="https://thedepauw.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14191"><a href="https://thedepauw.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32429"><a href="https://thedepauw.com/category/features/tdp-people/">TDP People</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14193"><a href="https://thedepauw.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32430"><a href="https://thedepauw.com/category/opinion/tdp-dialogue/">TDP Dialogue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29442"><a href="https://thedepauw.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30448"><a href="https://thedepauw.com/editorial-board/">Editorial Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30559"><a href="https://thedepauw.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30551"><a href="https://thedepauw.com/meet-the-team/">Meet the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-30663"><a href="https://thedepauw.com/advertise-with-the-depauw/">Advertise with The DePauw</a></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thedepauw.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in TDP Post-It" class="entry-crumb" href="https://thedepauw.com/category/tdp-post-it/">TDP Post-It</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">TDP Post-It: Thursday, Nov. 12</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-33372" class="post-33372 post type-post status-publish format-standard has-post-thumbnail category-tdp-post-it tag-depauw-day-of-giving tag-jewish-life-meeting tag-motivational-interviewing" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thedepauw.com/category/tdp-post-it/">TDP Post-It</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">TDP Post-It: Thursday, Nov. 12</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thedepauw.com/author/jackwoods/">Jack Woods</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T20:31:36+00:00" >November 12, 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33372">93</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedepauw.com%2Ftdp-post-it-thursday-nov-12%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TDP+Post-It%3A+Thursday%2C+Nov.+12&url=https%3A%2F%2Fthedepauw.com%2Ftdp-post-it-thursday-nov-12%2F&via=The+DePauw">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thedepauw.com/tdp-post-it-thursday-nov-12/&amp;media=https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4.jpg&description=TDP+Post-It%3A+Thursday%2C+Nov.+12">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=TDP+Post-It%3A+Thursday%2C+Nov.+12 %0A%0A https://thedepauw.com/tdp-post-it-thursday-nov-12/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thedepauw.com/tdp-post-it-thursday-nov-12/&title=TDP+Post-It%3A+Thursday%2C+Nov.+12">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=TDP Post-It: Thursday, Nov. 12&body=https://thedepauw.com/tdp-post-it-thursday-nov-12/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><img width="696" height="696" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-696x696.jpg" srcset="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-696x696.jpg 696w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-300x300.jpg 300w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-1024x1024.jpg 1024w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-150x150.jpg 150w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-768x768.jpg 768w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-1536x1536.jpg 1536w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-2048x2048.jpg 2048w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-1068x1068.jpg 1068w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-420x420.jpg 420w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="TDP Post-it Thursday"/></div>
            <!-- content --><p><img loading="lazy" class="alignnone size-medium wp-image-32688" src="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-300x300.jpg" alt="" width="300" height="300" srcset="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-300x300.jpg 300w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-1024x1024.jpg 1024w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-150x150.jpg 150w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-768x768.jpg 768w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-1536x1536.jpg 1536w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-2048x2048.jpg 2048w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-696x696.jpg 696w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-1068x1068.jpg 1068w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-420x420.jpg 420w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;"> Jewish Life Call Out Meeting</span></li>
</ol>
<p><span style="font-weight: 400;">Sophomore Sydney Greene is hosting a Jewish Life Call Out Meeting on Thursday, Nov. 12 at 5:30 p.m. EDT for Jewish students to meet other Jewish students. Bon Appetit will provide catering. For more information, click the link </span><a href="https://depauw.campuslabs.com/engage/event/6596639"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">2. DePauw’s Day of Giving</span></p>
<p><span style="font-weight: 400;">Today is DePauw’s Day of Giving, an annual event that encourages alumni to donate back to DePauw. Per DePauw’s campus labs, “This year, in order to adhere and observe campus safety for our community, this event is all online. While there will be online challenges to post to social media, we ask that our participants also help us and other fellow Tigers by taking care and observing DePauw&#8217;s health and safety guidelines.” For more information, click </span><a href="https://depauw.campuslabs.com/engage/event/6566662"><span style="font-weight: 400;">here.</span></a></p>
<p><span style="font-weight: 400;">3. Motivational Interviewing</span></p>
<p><span style="font-weight: 400;">DePauw’s Counseling Services and Human Resources are teaming up to teach DePauw students how to adjust to change. Per DePauw’s campus labs, “This short workshop will be a brief introduction to what motivational interviewing is and isn’t and an exploration of how these skills may be useful in your daily work or even outside of work.” To learn more, click </span><a href="https://depauw.campuslabs.com/engage/event/6589448"><span style="font-weight: 400;">here.</span></a></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thedepauw.com/tag/depauw-day-of-giving/">depauw day of giving</a></li><li><a href="https://thedepauw.com/tag/jewish-life-meeting/">Jewish life meeting</a></li><li><a href="https://thedepauw.com/tag/motivational-interviewing/">motivational interviewing</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thedepauw.com/tdp-post-it-thursday-nov-12/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedepauw.com%2Ftdp-post-it-thursday-nov-12%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TDP+Post-It%3A+Thursday%2C+Nov.+12&url=https%3A%2F%2Fthedepauw.com%2Ftdp-post-it-thursday-nov-12%2F&via=The+DePauw">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thedepauw.com/tdp-post-it-thursday-nov-12/&amp;media=https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4.jpg&description=TDP+Post-It%3A+Thursday%2C+Nov.+12">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=TDP+Post-It%3A+Thursday%2C+Nov.+12 %0A%0A https://thedepauw.com/tdp-post-it-thursday-nov-12/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thedepauw.com/tdp-post-it-thursday-nov-12/&title=TDP+Post-It%3A+Thursday%2C+Nov.+12">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=TDP Post-It: Thursday, Nov. 12&body=https://thedepauw.com/tdp-post-it-thursday-nov-12/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thedepauw.com/author/jackwoods/">Jack Woods</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jack Woods"></span><meta itemprop="datePublished" content="2020-11-12T20:31:36+00:00"><meta itemprop="dateModified" content="2020-11-12T20:31:36-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thedepauw.com/tdp-post-it-thursday-nov-12/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg"></span><meta itemprop="name" content="The DePauw"></span><meta itemprop="headline " content="TDP Post-It: Thursday, Nov. 12"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4.jpg"><meta itemprop="width" content="2550"><meta itemprop="height" content="2550"></span>        </footer>

    </article> <!-- /.post -->

    
    
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"33372 https:\/\/thedepauw.com\/?p=33372","disqusShortname":"thedepauw-1","disqusTitle":"TDP Post-It: Thursday, Nov. 12","disqusUrl":"https:\/\/thedepauw.com\/tdp-post-it-thursday-nov-12\/","postId":33372};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!--
<div class="urgent-box" style="margin:0">
<h3><strong>BREAKING: DEPAUW SUSPENDS ALL IN-PERSON CLASSES FOR ENTIRE SEMESTER FROM NEXT WEEK</strong></h3>
<ul>
<li style="padding-bottom:10px;line-height:150%;">Beginning Mar 30, faculty will transition to e-learning, according to an email sent out to all students from DePauw’s Critical Incident Management Team at 8:12pm, Mar 11.</li>
<li style="padding-bottom:10px;line-height:150%;">All students are encouraged to leave as soon as possible and no later than Mar 20, while housing extension petition under necessary circumstances can be filed.</li>
<li style="padding-bottom:10px;line-height:150%;">Athletic events will continue until Mar 20 under the ‘no fan’ policy, but all practices and competitions are canceled for the remainder of the season.</li>
<li style="padding-bottom:10;line-height:150%;">Commencement will still take place on May 17, 2020. Alumni Reunion Weekend will also still take place on Jun 11 through 14.</li>
<li><a href="https://thedepauw.com/depauw-moves-classes-online-for-remainder-of-spring-semester/">READ MORE</a> (Updated: 9:31pm, Mar 11)</li>
</ul>
</div>
--></div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_2_5fae2b890cc63_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_2_5fae2b890cc63" ><script>var block_td_uid_2_5fae2b890cc63 = new tdBlock();
block_td_uid_2_5fae2b890cc63.id = "td_uid_2_5fae2b890cc63";
block_td_uid_2_5fae2b890cc63.atts = '{"custom_title":"MUST READ","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"TDP People, TDP Dialogue, ","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_2_5fae2b890cc63_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_2_5fae2b890cc63_rand","tdc_css_class_style":"td_uid_2_5fae2b890cc63_rand_style"}';
block_td_uid_2_5fae2b890cc63.td_column_number = "1";
block_td_uid_2_5fae2b890cc63.block_type = "td_block_1";
block_td_uid_2_5fae2b890cc63.post_count = "10";
block_td_uid_2_5fae2b890cc63.found_posts = "6299";
block_td_uid_2_5fae2b890cc63.header_color = "#";
block_td_uid_2_5fae2b890cc63.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fae2b890cc63.max_num_pages = "630";
tdBlocksArray.push(block_td_uid_2_5fae2b890cc63);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_2_5fae2b890cc63 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thedepauw.com/tdp-post-it-thursday-nov-12/" rel="bookmark" class="td-image-wrap" title="TDP Post-It: Thursday, Nov. 12"><img width="324" height="235" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it4-324x235.jpg"   alt="" title="TDP Post-It: Thursday, Nov. 12" /></a></div>                <a href="https://thedepauw.com/category/tdp-post-it/" class="td-post-category">TDP Post-It</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/tdp-post-it-thursday-nov-12/" rel="bookmark" title="TDP Post-It: Thursday, Nov. 12">TDP Post-It: Thursday, Nov. 12</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://thedepauw.com/author/jackwoods/">Jack Woods</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T20:31:36+00:00" >November 12, 2020</time></span>                <div class="td-module-comments"><a href="https://thedepauw.com/tdp-post-it-thursday-nov-12/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                

&nbsp;

 	 Jewish Life Call Out Meeting

Sophomore Sydney Greene is hosting a Jewish Life Call Out Meeting on Thursday, Nov. 12 at 5:30 p.m. EDT...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thedepauw.com/tdp-post-it-wednesday-nov-11/" rel="bookmark" class="td-image-wrap" title="TDP Post-It: Wednesday, Nov. 11"><img width="100" height="70" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it3-100x70.jpg"  srcset="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it3-100x70.jpg 100w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="TDP Post-It: Wednesday, Nov. 11" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/tdp-post-it-wednesday-nov-11/" rel="bookmark" title="TDP Post-It: Wednesday, Nov. 11">TDP Post-It: Wednesday, Nov. 11</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T21:04:18+00:00" >November 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thedepauw.com/edges-of-proximity-depauw-theatre-breaks-the-barriers-of-traditional-theater/" rel="bookmark" class="td-image-wrap" title="Edges of Proximity: DePauw Theatre Breaks the Barriers of Traditional Theater"><img width="100" height="70" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/11/Belonging-Final-Poster-100x70.png"  srcset="https://thedepauw.com/wp-content/uploads/2020/11/Belonging-Final-Poster-100x70.png 100w, https://thedepauw.com/wp-content/uploads/2020/11/Belonging-Final-Poster-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Edges of Proximity: DePauw Theatre Breaks the Barriers of Traditional Theater" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/edges-of-proximity-depauw-theatre-breaks-the-barriers-of-traditional-theater/" rel="bookmark" title="Edges of Proximity: DePauw Theatre Breaks the Barriers of Traditional Theater">Edges of Proximity: DePauw Theatre Breaks the Barriers of Traditional Theater</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T20:36:54+00:00" >November 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thedepauw.com/indiana-reinstating-some-coronavirus-limits-as-risk-spreads/" rel="bookmark" class="td-image-wrap" title="Indiana Reinstating Some Coronavirus Limits As Risk Spreads"><img width="100" height="70" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/11/20301859710346-2-100x70.jpg"  srcset="https://thedepauw.com/wp-content/uploads/2020/11/20301859710346-2-100x70.jpg 100w, https://thedepauw.com/wp-content/uploads/2020/11/20301859710346-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Indiana Reinstating Some Coronavirus Limits As Risk Spreads" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/indiana-reinstating-some-coronavirus-limits-as-risk-spreads/" rel="bookmark" title="Indiana Reinstating Some Coronavirus Limits As Risk Spreads">Indiana Reinstating Some Coronavirus Limits As Risk Spreads</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T20:28:20+00:00" >November 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thedepauw.com/post-election-qa-white-supremacy-and-the-demise-of-democracy/" rel="bookmark" class="td-image-wrap" title="Post-Election Q&#038;A: White Supremacy and The Demise of Democracy"><img width="100" height="70" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-8.21.37-PM-100x70.png"  srcset="https://thedepauw.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-8.21.37-PM-100x70.png 100w, https://thedepauw.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-11-at-8.21.37-PM-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Post-Election Q&#038;A: White Supremacy and The Demise of Democracy" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/post-election-qa-white-supremacy-and-the-demise-of-democracy/" rel="bookmark" title="Post-Election Q&#038;A: White Supremacy and The Demise of Democracy">Post-Election Q&#038;A: White Supremacy and The Demise of Democracy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T20:22:19+00:00" >November 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thedepauw.com/tdp-post-it-tuesday-nov-10/" rel="bookmark" class="td-image-wrap" title="TDP Post-It: Tuesday, Nov. 10"><img width="100" height="70" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it2-100x70.jpg"  srcset="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it2-100x70.jpg 100w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="TDP Post-It: Tuesday, Nov. 10" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/tdp-post-it-tuesday-nov-10/" rel="bookmark" title="TDP Post-It: Tuesday, Nov. 10">TDP Post-It: Tuesday, Nov. 10</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T19:46:07+00:00" >November 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thedepauw.com/tdp-post-it-monday-nov-9/" rel="bookmark" class="td-image-wrap" title="TDP Post-It: Monday, Nov. 9"><img width="100" height="70" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it-1-100x70.jpg"  srcset="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it-1-100x70.jpg 100w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="TDP Post-It: Monday, Nov. 9" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/tdp-post-it-monday-nov-9/" rel="bookmark" title="TDP Post-It: Monday, Nov. 9">TDP Post-It: Monday, Nov. 9</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-09T19:19:32+00:00" >November 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thedepauw.com/ap-votecast-how-did-biden-do-it-wide-coalition-powered-win/" rel="bookmark" class="td-image-wrap" title="AP VoteCast: How did Biden do it? Wide coalition powered win"><img width="100" height="70" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/11/20312710526856-100x70.jpg"  srcset="https://thedepauw.com/wp-content/uploads/2020/11/20312710526856-100x70.jpg 100w, https://thedepauw.com/wp-content/uploads/2020/11/20312710526856-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="AP VoteCast: How did Biden do it? Wide coalition powered win" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/ap-votecast-how-did-biden-do-it-wide-coalition-powered-win/" rel="bookmark" title="AP VoteCast: How did Biden do it? Wide coalition powered win">AP VoteCast: How did Biden do it? Wide coalition powered win</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-08T16:21:08+00:00" >November 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thedepauw.com/depauws-campus-under-covid-19/" rel="bookmark" class="td-image-wrap" title="DePauw&#8217;s Campus Under COVID-19"><img width="100" height="70" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/11/Hoover-100x70.jpg"  srcset="https://thedepauw.com/wp-content/uploads/2020/11/Hoover-100x70.jpg 100w, https://thedepauw.com/wp-content/uploads/2020/11/Hoover-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="DePauw&#8217;s Campus Under COVID-19" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/depauws-campus-under-covid-19/" rel="bookmark" title="DePauw&#8217;s Campus Under COVID-19">DePauw&#8217;s Campus Under COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T16:21:43+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thedepauw.com/tdp-post-it-friday-nov-6/" rel="bookmark" class="td-image-wrap" title="TDP Post-It: Friday, Nov. 6"><img width="100" height="70" class="entry-thumb" src="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it5-100x70.jpg"  srcset="https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it5-100x70.jpg 100w, https://thedepauw.com/wp-content/uploads/2020/09/TDP-Post-it5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="TDP Post-It: Friday, Nov. 6" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thedepauw.com/tdp-post-it-friday-nov-6/" rel="bookmark" title="TDP Post-It: Friday, Nov. 6">TDP Post-It: Friday, Nov. 6</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T16:11:02+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_3_5fae2b8912ef5_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5fae2b8912ef5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5fae2b8912ef5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="sidebar-ad-shortcode"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="menu-footer-menu-college-news-container"><ul id="menu-footer-menu-college-news" class="menu"><li id="menu-item-13970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-13970"><a href="https://thedepauw.com/category/news/">News</a></li>
<li id="menu-item-13972" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13972"><a href="https://thedepauw.com/category/features/">Features</a></li>
<li id="menu-item-13974" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13974"><a href="https://thedepauw.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13973" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13973"><a href="https://thedepauw.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-13975" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13975"><a href="https://thedepauw.com/category/sports/">Sports</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>NEWSPAPER INFORMATION</span></h4><div class="menu-footer-menu-newspaper-info-container"><ul id="menu-footer-menu-newspaper-info" class="menu"><li id="menu-item-22080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-22080"><a href="https://thedepauw.com/about-us/">About Us</a></li>
<li id="menu-item-22099" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22099"><a href="https://thedepauw.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-22085" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22085"><a href="https://thedepauw.com/contact-us/">Contact Us</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>MORE</span></h4>			<div class="textwidget"><p><a class="sans-serif" style="text-decoration: none!important;" href="http://eepurl.com/dtFJB5">Newsletter Signup</a></p>
<p><!-- [popup_trigger id="22339" tag="span"]Subscribe[/popup_trigger] --></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thedepauw.com/"><img class="td-retina-data" src="https://thedepauw.com/wp-content/uploads/2020/02/TDP-plain-300x225.jpg" data-retina="https://thedepauw.com/wp-content/uploads/2020/02/TDP-plain-300x225.jpg" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The DePauw is a tabloid-sized newspaper published most Wednesdays  of the school year by the DePauw University Board of Control of Student Publications. Ian S. Brundige is the current Editor-in-Chief of TheDePauw.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedepauw" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedepauw/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thedepauw.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedepauw" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 The DePauw                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker --><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thedepauw.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thedepauw-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thedepauw.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.13.1","pm_dir_url":"https:\/\/thedepauw.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/thedepauw.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/thedepauw.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"22332","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/thedepauw.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/thedepauw.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/thedepauw.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-31818":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":true,"disable_accessibility":false,"cookies":[{"event":"on_popup_close","settings":{"name":"pum-31564","key":"","session":false,"time":"2 year","path":true}}],"theme_id":"22332","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","triggers":[],"theme_slug":"default-theme","id":31818,"slug":"thank-you-for-subscribing"},"pum-22339":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":22332,"size":"medium","responsive_min_width_unit":"px","responsive_max_width":"500px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":".subscribe-form","do_default":null,"cookie":{"name":null}}}],"theme_slug":"default-theme","id":22339,"slug":"subscribe-form"}};
/* ]]> */
</script>
<script type='text/javascript' src='//thedepauw.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1604605940&#038;ver=1.13.1' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDBBKRV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="pum-31818" class="pum pum-overlay pum-theme-22332 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:31818,&quot;slug&quot;:&quot;thank-you-for-subscribing&quot;,&quot;theme_id&quot;:22332,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-31564&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 year&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_31818">

	<div id="popmake-31818" class="pum-container popmake theme-22332 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_31818" class="pum-title popmake-title">
				Thank you for your subscription!			</div>
		

		

				<div class="pum-content popmake-content">
			<p><a href="https://mailchi.mp/eff0d7987c68/tdpage-20200301">VIEW SAMPLE EMAIL</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-22339" class="pum pum-overlay pum-theme-22332 pum-theme-default-theme popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:22339,&quot;slug&quot;:&quot;subscribe-form&quot;,&quot;theme_id&quot;:22332,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.subscribe-form&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-22339" class="pum-container popmake theme-22332 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p>[contact-form-7 id=&#8221;22338&#8243; title=&#8221;Subscribe&#8221;]</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5fae2b891c4d6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div.td-sub-footer-container div.td-container div.td-pb-row div.td-pb-span5.td-sub-footer-copy {
    width: 100%;
}
div.td-sub-footer-container div.td-container div.td-pb-row div.td-pb-span5.td-sub-footer-copy img {
    width: 190px !important;
    padding-left: 5px;
    padding-top: 2px;
}

/* For Co-Author Plugin added by Kantaro Komiya 20200304 */
header .td-post-author-name.multiple-authors a {
margin-right: 0;
}
header .td-post-author-name.multiple-authors .td-author-by {
margin-right: 5px;
}
.td-post-author-name.multiple-authors a:after {
content:",";
margin-right: 6px;
}
.td-post-author-name.multiple-authors a:last-of-type:after {
content:"";
margin-right: 3px;
}

/* Remove weird space*/
.vc_custom_1508696896969 {
	padding-top:0px!important;
}
</style>

<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://thedepauw.com/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>