<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022 - The DePauw</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thedepauw.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://thedepauw.com/wp-content/uploads/2020/02/TDP-plain-300x225.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022 - The DePauw" />
	<meta property="og:description" content="Summer is in the air, and the tracklist for the summer is looking hot just in time for the warm season. From Bad Bunny’s surprise “Un Verano Sin Ti” to Jack Harlow’s long-awaited second album debut “Come Home The Kids Miss You,” here are a few selections to bring in the warm weather, whether you [&hellip;]" />
	<meta property="og:url" content="https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/" />
	<meta property="og:site_name" content="The DePauw" />
	<meta property="article:publisher" content="https://www.facebook.com/thedepauw" />
	<meta property="article:published_time" content="2022-05-13T18:00:25+00:00" />
	<meta property="article:modified_time" content="2022-05-12T01:28:59+00:00" />
	<meta property="og:image" content="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="234" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thedepauw" />
	<meta name="twitter:site" content="@thedepauw" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Layla Brown-Clark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thedepauw.com/#website","url":"https://thedepauw.com/","name":"The DePauw","description":"Indiana&#039;s First College Newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thedepauw.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/#webpage","url":"https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/","name":"Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022 - The DePauw","isPartOf":{"@id":"https://thedepauw.com/#website"},"datePublished":"2022-05-13T18:00:25+00:00","dateModified":"2022-05-12T01:28:59+00:00","author":{"@id":"https://thedepauw.com/#/schema/person/4d5290c5cc9970b0311ada30de7fc1c3"},"breadcrumb":{"@id":"https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thedepauw.com/"},{"@type":"ListItem","position":2,"name":"Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022"}]},{"@type":"Person","@id":"https://thedepauw.com/#/schema/person/4d5290c5cc9970b0311ada30de7fc1c3","name":"Layla Brown-Clark","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thedepauw.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/334158b4a8c4631f5ffdf25d10e311a8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/334158b4a8c4631f5ffdf25d10e311a8?s=96&d=mm&r=g","caption":"Layla Brown-Clark"},"url":"https://thedepauw.com/author/lbrown-clark/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The DePauw &raquo; Feed" href="https://thedepauw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DePauw &raquo; Comments Feed" href="https://thedepauw.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The DePauw &raquo; Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022 Comments Feed" href="https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thedepauw.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thedepauw.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://thedepauw.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thedepauw.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 18px;
	line-height: 20px;
	height: 20px;
	background: #ffde05;
	border: 1px solid #dec100;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thedepauw.com/wp-content/plugins/td-newsletter/style.css?ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thedepauw.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://thedepauw.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://thedepauw.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://thedepauw.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://thedepauw.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//thedepauw.com/wp-content/uploads/pum/pum-site-styles.css?generated=1652035080&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thedepauw.com/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://thedepauw.com/wp-content/themes/Newspaper-child/style.css?ver=11.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thedepauw.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thedepauw.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thedepauw.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.21' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/thedepauw.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/thedepauw.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.21' id='gform_gravityforms-js'></script>
<link rel="https://api.w.org/" href="https://thedepauw.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedepauw.com/wp-json/wp/v2/posts/35659" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedepauw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedepauw.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thedepauw.com/?p=35659' />
<link rel="alternate" type="application/json+oembed" href="https://thedepauw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedepauw.com%2Fsummer-wrapped-albums-songs-and-what-to-watch-for-summer-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedepauw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedepauw.com%2Fsummer-wrapped-albums-songs-and-what-to-watch-for-summer-2022%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-44985797-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-44985797-1', { 'optimize_id': 'GTM-KHD9KGR'});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDBBKRV');</script>
<!-- End Google Tag Manager --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thedepauw.com/?wordfence_lh=1&hid=A07E5AEA52FBC40173BDB31617D565B5');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3354e31f64","wpRestUrl":"https:\/\/thedepauw.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thedepauw.com\/wp-admin\/","wpRestNonce":"3354e31f64","wpRestUrl":"https:\/\/thedepauw.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/thedepauw.com\/wp-admin\/","wpRestNonce":"3354e31f64","wpRestUrl":"https:\/\/thedepauw.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":35659};
    </script>
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thedepauw.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thedepauw.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');
// Insert Your Facebook Pixel ID below. 
fbq('init', '963563833676397');
fbq('track', 'PageView');
</script>
<!-- Insert Your Facebook Pixel ID below. --> 
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=963563833676397&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thedepauw.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thedepauw.com/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/",
                    "name": "Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thedepauw.com/wp-content/uploads/2018/02/cropped-flJE7FYd-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://thedepauw.com/wp-content/uploads/2018/02/cropped-flJE7FYd-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thedepauw.com/wp-content/uploads/2018/02/cropped-flJE7FYd-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://thedepauw.com/wp-content/uploads/2018/02/cropped-flJE7FYd-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.td-main-logo img{
	max-width:250px!important;
}
/* Multiple bylines */
body .td-post-author-name.multiple-authors a:after {
    content: "";
    margin-right: unset;
}
body .td-post-author-name.multiple-authors a:nth-last-of-type(n+2):after { content: ', '; }

body .td-post-author-name.multiple-authors a:nth-last-of-type(2):after {content: ' and '; }

/* Selection/hover colors: gold */
::-moz-selection {
	background-color: #ffde05;
}
::selection {
	background-color: #ffde05;
} 
.td_module_wrap:hover .entry-title a {
	color: #ffde05;
}

/* Disable comment counts */
.td-module-comments {
	display: none;
}

/* Adjust TRENDING NOW */
.td-trending-now-wrapper {
	padding-left:24px;
}

/* Footer font */
.sans-serif {
	font-family: 'Open Sans', arial, sans-serif;
}

/* Mobile author color */
@media screen and (max-width: 640px) {
	.td-post-author-name a {
		color:#111;
	}
	.td-scroll-up {
		background-color:#ffde05;
	}
}

/* Homepage Post Title Condense Bold/Excerpt */
.td_module_wrap .entry-title {
	font-weight: 600 !important;
	word-spacing:-.04rem;
	letter-spacing:-.02rem;
}
.td-excerpt {
	word-spacing:-.03rem;
	color: #666;
}
.td_module_18 .td-excerpt {
	font-size: 14px !important;
}

/* Temp 2 narrower body*/
@media only screen and (min-width: 1024px) {
.td-post-template-2 {
	width:600px;
}
}
.td-post-template-2 h1 {
		font-weight:700;
	}
.td-post-template-2 .code-block>.container {
	display:none;
}

/* Temp 6 longform */
.single_template_6 .td-header-wrap, .entry-crumbs, .td-category {display:none;}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #0080c3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0080c3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0080c3;
                }
                .tdm-btn-style1 {
					background-color: #0080c3;
				}
				.tdm-btn-style2:before {
				    border-color: #0080c3;
				}
				.tdm-btn-style2 {
				    color: #0080c3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0080c3;
                    -moz-box-shadow: 0 2px 16px #0080c3;
                    box-shadow: 0 2px 16px #0080c3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0080c3;
                    -moz-box-shadow: 0 4px 26px #0080c3;
                    box-shadow: 0 4px 26px #0080c3;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-35659 single-format-standard td-standard-pack summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022 global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedepauw" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedepauw/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thedepauw.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedepauw" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-14190"><a href="https://thedepauw.com/category/news/">News</a></li>
<li id="menu-item-14191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14191"><a href="https://thedepauw.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32429"><a href="https://thedepauw.com/category/features/tdp-people/">TDP People</a></li>
</ul>
</li>
<li id="menu-item-34851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34851"><a href="https://thedepauw.com/category/sports/">Sports</a></li>
<li id="menu-item-14193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14193"><a href="https://thedepauw.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-32430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32430"><a href="https://thedepauw.com/category/opinion/tdp-dialogue/">TDP Dialogue</a></li>
	<li id="menu-item-29442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29442"><a href="https://thedepauw.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-30448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30448"><a href="https://thedepauw.com/editorial-board/">Editorial Board</a></li>
</ul>
</li>
<li id="menu-item-30559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30559"><a href="https://thedepauw.com/about-us/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-30551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30551"><a href="https://thedepauw.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-30663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30663"><a href="https://thedepauw.com/advertise-with-the-depauw/">Advertise with The DePauw</a></li>
</ul>
</li>
<li id="menu-item-34688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34688"><a href="https://thedepauw.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thedepauw.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, May 17, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedepauw" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedepauw/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thedepauw.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedepauw" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://thedepauw.com/">
            <img class="td-retina-data" data-retina="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg" src="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg" alt=""/>
            <span class="td-visual-hidden">The DePauw</span>
        </a>
                    </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thedepauw.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://thedepauw.com/">
			<img class="td-retina-data" data-retina="https://thedepauw.com/wp-content/uploads/2016/09/logo-mobile-retina.png" src="https://thedepauw.com/wp-content/uploads/2016/09/logo-mobile.png" alt="" width="140" height="48"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thedepauw.com/">
			<img class="td-retina-data" data-retina="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg" src="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-14190"><a href="https://thedepauw.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14191"><a href="https://thedepauw.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32429"><a href="https://thedepauw.com/category/features/tdp-people/">TDP People</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34851"><a href="https://thedepauw.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14193"><a href="https://thedepauw.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32430"><a href="https://thedepauw.com/category/opinion/tdp-dialogue/">TDP Dialogue</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29442"><a href="https://thedepauw.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30448"><a href="https://thedepauw.com/editorial-board/">Editorial Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30559"><a href="https://thedepauw.com/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30551"><a href="https://thedepauw.com/meet-the-team/">Meet the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-30663"><a href="https://thedepauw.com/advertise-with-the-depauw/">Advertise with The DePauw</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34688"><a href="https://thedepauw.com/category/entertainment/">Entertainment</a></li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thedepauw.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://thedepauw.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-35659" class="post-35659 post type-post status-publish format-standard category-entertainment tag-layla-abroad tag-music-recommendations" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://thedepauw.com/category/entertainment/">Entertainment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thedepauw.com/author/lbrown-clark/">Layla Brown-Clark</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-13T14:00:25-04:00" >May 13, 2022</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35659">285</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedepauw.com%2Fsummer-wrapped-albums-songs-and-what-to-watch-for-summer-2022%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Summer+Wrapped+-+Albums%2C+Songs%2C+and+What+To+Watch+for+Summer+2022&url=https%3A%2F%2Fthedepauw.com%2Fsummer-wrapped-albums-songs-and-what-to-watch-for-summer-2022%2F&via=The+DePauw" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/&amp;media=&description=Summer+Wrapped+-+Albums%2C+Songs%2C+and+What+To+Watch+for+Summer+2022" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Summer+Wrapped+-+Albums%2C+Songs%2C+and+What+To+Watch+for+Summer+2022 %0A%0A https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/&title=Summer+Wrapped+-+Albums%2C+Songs%2C+and+What+To+Watch+for+Summer+2022" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022&body=https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><span style="font-weight: 400;">Summer is in the air, and the tracklist for the summer is looking hot just in time for the warm season. From Bad Bunny’s surprise “Un Verano Sin Ti” to Jack Harlow’s long-awaited second album debut “Come Home The Kids Miss You,” here are a few selections to bring in the warm weather, whether you are looking for a victory lap after finishing undergrad or in the need of new selections to kick off your much-deserved vacation.</span></p>
<p>&nbsp;</p>
<p><b>ALBUMS</b></p>
<p><b>“blue water road” by Kehlani</b></p>
<p><span style="font-weight: 400;">In time for the summer season, Kehlani released her “blue water road” on Apr. 22, 2022. The album hosts thirteen songs with features from artists such as Blxst, Justin Bieber, Syd, Jessie Reyez, and more. The album is a musical and thematic&nbsp; deep dive into the artist’s hopeless romantic side in tracks such as “up at night (feat. justin bieber)” to the harsh realities of relationships in “get me started (feat. syd)”. “blue water road” will be your go-to mellow option, perfect for a long car ride with the windows rolled down.</span></p>
<p>&nbsp;</p>
<p><b>“Come Home The Kids Miss You” by Jack Harlow</b></p>
<p><span style="font-weight: 400;">In time for the 2022 graduates and those who have successfully completed another year of school, “Come Home The Kids Miss You” by Jack Harlow is one of the obvious picks for a victory lap to start your summer. Released May 6, 2022, “Come Home The Kids Miss You” is Harlow’s long-awaited sophomore album release following his 2020 debut “That’s What They All Say”. . Mixing rap and pop and shifting from slow to upbeat tracks, “Come Home The Kids Miss You” continues to build on the streak Jack Harlow started from his first studio album debut.</span></p>
<p>&nbsp;</p>
<p><b>“Un Verano Sin Ti” by Bad Bunny</b></p>
<p><span style="font-weight: 400;">Friday, May 6, 2022, Bad Bunny surprised the world with his summer debut of “Un Verano Sin Ti.” The album” leaves a lighter touch just in time for the summer season, especially with this surprise album functioning as one of the rapper’s pop releases with hints of external influences that does not cement it to its genre. The album is rooted in Caribbean sounds with hints of reggaeton and mambo and a host of rhythms Bad Bunny is notorious for. “Un Verano Sin Ti” has a host of electrical beat switches and raunchy raps perfect for enjoying a day out in the sun or a wam night out on the town.</span></p>
<p>&nbsp;</p>
<p><b>UPCOMING RELEASES</b></p>
<p><b>“Forest in the City” by UMI</b></p>
<p><span style="font-weight: 400;">With recent releases of “sorry” and “whatever u like,” Umi is preparing to release her debut album “Forest In The City” on May 27. Prior to this release, Umi has released a total of two EPs with her 2019 release “Love Language” and 2020 release “Introspection”. Her second single debut of “whatever u like” has a more upbeat take on Umi’s presence in the Neo-soul genre, and the mellow guitar beats in the song give a sense of sweet summer vibes.&nbsp;</span></p>
<p>&nbsp;</p>
<p><b>“Mr. Morale and the Big Steppers” by Kendrick Lamar</b></p>
<p><span style="font-weight: 400;">Since his 2017 “DAMN” release, “Mr. Morale and the Big Steppers” will be Kendrick Lamar’s fifth studio album debut. There has not been much mentioned about the new tracklist, but the first and highly anticipated single was released on May 8, called “The Heart Part 5.” According to </span><a href="https://www.complex.com/music/kendrick-lamar-the-heart-part-5-breakdown/"><span style="font-weight: 400;">COMPLEX</span></a><span style="font-weight: 400;">, Lamar’s “The Heart Part 5” represents many layers ranging from Lamar’s career to its cultural context. “The Heart Part 5” has the Kendrick flow we are familiar with behind a backdrop of bongo and piano beats.</span></p>
<p>&nbsp;</p>
<p><b>“Superache” by Conan Gray</b></p>
<p><span style="font-weight: 400;">For his second studio album release, Conan Gray’s “Superache” is set to release on June 24. In 2020, Gray rose to stardom in the midst of&nbsp; the pandemic, which brought Tik Tok popularity to his hits such as “Manic” and “Heather.” His sophomore album will continue to lean into similar sounds from his “Kid Krow” debut while extending his catalog to other sounds, securing his main character status. As of right now, the singles set to appear on his sophomore album are “Jigsaw,” “Telepath,” “People Watching,” and “Astronomy.” These tracks will provide your summer with a mixture of upbeat and moody tracks to match whichever energy you want to lean into.</span></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thedepauw.com/tag/layla-abroad/">layla abroad</a></li><li><a href="https://thedepauw.com/tag/music-recommendations/">music recommendations</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthedepauw.com%2Fsummer-wrapped-albums-songs-and-what-to-watch-for-summer-2022%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Summer+Wrapped+-+Albums%2C+Songs%2C+and+What+To+Watch+for+Summer+2022&url=https%3A%2F%2Fthedepauw.com%2Fsummer-wrapped-albums-songs-and-what-to-watch-for-summer-2022%2F&via=The+DePauw" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/&amp;media=&description=Summer+Wrapped+-+Albums%2C+Songs%2C+and+What+To+Watch+for+Summer+2022" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Summer+Wrapped+-+Albums%2C+Songs%2C+and+What+To+Watch+for+Summer+2022 %0A%0A https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/&title=Summer+Wrapped+-+Albums%2C+Songs%2C+and+What+To+Watch+for+Summer+2022" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022&body=https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thedepauw.com/author/lbrown-clark/">Layla Brown-Clark</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Layla Brown-Clark"></span><meta itemprop="datePublished" content="2022-05-13T14:00:25-04:00"><meta itemprop="dateModified" content="2022-05-11T21:28:59-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thedepauw.com/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thedepauw.com/wp-content/uploads/2020/02/websiteheader-e1582553614438-300x88.jpg"></span><meta itemprop="name" content="The DePauw"></span><meta itemprop="headline " content="Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thedepauw.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
    
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"35659 https:\/\/thedepauw.com\/?p=35659","disqusShortname":"thedepauw-1","disqusTitle":"Summer Wrapped - Albums, Songs, and What To Watch for Summer 2022","disqusUrl":"https:\/\/thedepauw.com\/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022\/","postId":35659};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!--
<div class="urgent-box" style="margin:0">
<h3><strong>BREAKING: DEPAUW SUSPENDS ALL IN-PERSON CLASSES FOR ENTIRE SEMESTER FROM NEXT WEEK</strong></h3>
<ul>
<li style="padding-bottom:10px;line-height:150%;">Beginning Mar 30, faculty will transition to e-learning, according to an email sent out to all students from DePauw’s Critical Incident Management Team at 8:12pm, Mar 11.</li>
<li style="padding-bottom:10px;line-height:150%;">All students are encouraged to leave as soon as possible and no later than Mar 20, while housing extension petition under necessary circumstances can be filed.</li>
<li style="padding-bottom:10px;line-height:150%;">Athletic events will continue until Mar 20 under the ‘no fan’ policy, but all practices and competitions are canceled for the remainder of the season.</li>
<li style="padding-bottom:10;line-height:150%;">Commencement will still take place on May 17, 2020. Alumni Reunion Weekend will also still take place on Jun 11 through 14.</li>
<li><a href="https://thedepauw.com/depauw-moves-classes-online-for-remainder-of-spring-semester/">READ MORE</a> (Updated: 9:31pm, Mar 11)</li>
</ul>
</div>
--></div></aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 8px 8px 0; float: left;'>
<div class="container">
<img src="https://thedepauw.com/wp-content/uploads/2022/04/Congratulations-2022-Print-Ad.png" style="margin:auto; width:600px; height:218px; display:block"></img>
</div></div>
</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span><div class="sidebar-ad-shortcode"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>LATEST NEWS</span></h4><div class="menu-footer-menu-college-news-container"><ul id="menu-footer-menu-college-news" class="menu"><li id="menu-item-13970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-13970"><a href="https://thedepauw.com/category/news/">News</a></li>
<li id="menu-item-13972" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13972"><a href="https://thedepauw.com/category/features/">Features</a></li>
<li id="menu-item-13974" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13974"><a href="https://thedepauw.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13973" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13973"><a href="https://thedepauw.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-13975" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13975"><a href="https://thedepauw.com/category/sports/">Sports</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>NEWSPAPER INFORMATION</span></h4><div class="menu-footer-menu-newspaper-info-container"><ul id="menu-footer-menu-newspaper-info" class="menu"><li id="menu-item-22080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-22080"><a href="https://thedepauw.com/about-us/">About Us</a></li>
<li id="menu-item-22099" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22099"><a href="https://thedepauw.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-22085" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22085"><a href="https://thedepauw.com/contact-us/">Contact Us</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>MORE</span></h4>			<div class="textwidget"><p><a class="sans-serif" style="text-decoration: none!important;" href="http://eepurl.com/dtFJB5">Newsletter Signup</a></p>
<p><!-- [popup_trigger id="22339" tag="span"]Subscribe[/popup_trigger] --></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thedepauw.com/"><img class="td-retina-data" src="https://thedepauw.com/wp-content/uploads/2020/02/TDP-plain-300x225.jpg" data-retina="https://thedepauw.com/wp-content/uploads/2020/02/TDP-plain-300x225.jpg" alt="" title=""  /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The DePauw is a tabloid-sized newspaper published most Wednesdays  of the school year by the DePauw University Board of Control of Student Publications. Ian S. Brundige is the current Editor-in-Chief of TheDePauw.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thedepauw" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/thedepauw/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://thedepauw.com/rss" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thedepauw" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2022 The DePauw                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDBBKRV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="pum-31564" class="pum pum-overlay pum-theme-22332 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:31564,&quot;slug&quot;:&quot;tdpage&quot;,&quot;theme_id&quot;:22332,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;tdpage_close&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 year&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;tdpage_subscription&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 year&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;tdpage_close&quot;,&quot;tdpage_subscription&quot;],&quot;delay&quot;:&quot;5000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_31564">

	<div id="popmake-31564" class="pum-container popmake theme-22332 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_31564" class="pum-title popmake-title">
				Sign up for TDPage!			</div>
		

		

				<div class="pum-content popmake-content" tabindex="0">
			<p>The DePauw has released <em>TDPage</em>, a weekly roundup newsletter. Enjoy our latest news, features, sports and opinion stories about DePauw. In your inbox, on Sundays.</p>
<p><a href="https://mailchi.mp/8dd76e44f084/tdpage-20200308">VIEW SAMPLE EMAIL</a></p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_12' ><form method='post' enctype='multipart/form-data'  id='gform_12'  action='/summer-wrapped-albums-songs-and-what-to-watch-for-summer-2022/'><input type="hidden" autocomplete="off" autocorrect="off" name="R-Wq-cf-OrXpO-YGtxD-c" value="" /> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":0,"openpopup":false,"openpopup_id":31818}' />
                        <div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_12_2' >Your Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_12_2' type='text' value='' class='medium'    aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_12_3'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Are you...?</label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_12_3'><li class='gchoice_12_3_0'><input name='input_3' type='radio' value='DePauw Student'  id='choice_12_3_0'    /><label for='choice_12_3_0' id='label_12_3_0'>DePauw Student</label></li><li class='gchoice_12_3_1'><input name='input_3' type='radio' value='DePauw Alum'  id='choice_12_3_1'    /><label for='choice_12_3_1' id='label_12_3_1'>DePauw Alum</label></li><li class='gchoice_12_3_2'><input name='input_3' type='radio' value='Family of DePauw Student / Alum'  id='choice_12_3_2'    /><label for='choice_12_3_2' id='label_12_3_2'>Family of DePauw Student / Alum</label></li><li class='gchoice_12_3_3'><input name='input_3' type='radio' value='DePauw Faculty'  id='choice_12_3_3'    /><label for='choice_12_3_3' id='label_12_3_3'>DePauw Faculty</label></li><li class='gchoice_12_3_4'><input name='input_3' type='radio' value='DePauw Staff'  id='choice_12_3_4'    /><label for='choice_12_3_4' id='label_12_3_4'>DePauw Staff</label></li><li class='gchoice_12_3_5'><input name='input_3' type='radio' value='Prospective DePauw Student / Family'  id='choice_12_3_5'    /><label for='choice_12_3_5' id='label_12_3_5'>Prospective DePauw Student / Family</label></li><li class='gchoice_12_3_6'><input name='input_3' type='radio' value='Greencastle / Local Community Member'  id='choice_12_3_6'    /><label for='choice_12_3_6' id='label_12_3_6'>Greencastle / Local Community Member</label></li><li class='gchoice_12_3_7'><input name='input_3' type='radio' value='Other'  id='choice_12_3_7'    /><label for='choice_12_3_7' id='label_12_3_7'>Other</label></li></ul></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_12"]){return false;}  window["gf_submitting_12"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} window["gf_submitting_12"]=true;  jQuery("#gform_12").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='12' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsImM5ZjYwYWFiZmViZjYzMDE1MjFhNzVkOGZmZTE1MWE4Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-31818" class="pum pum-overlay pum-theme-22332 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:31818,&quot;slug&quot;:&quot;thank-you-for-subscribing&quot;,&quot;theme_id&quot;:22332,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-31564&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;2 year&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_31818">

	<div id="popmake-31818" class="pum-container popmake theme-22332 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_31818" class="pum-title popmake-title">
				Thank you for your subscription!			</div>
		

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="https://mailchi.mp/eff0d7987c68/tdpage-20200301">VIEW SAMPLE EMAIL</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-22339" class="pum pum-overlay pum-theme-22332 pum-theme-default-theme popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:22339,&quot;slug&quot;:&quot;subscribe-form&quot;,&quot;theme_id&quot;:22332,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.subscribe-form&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width&quot;:&quot;500px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:&quot;true&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-22339" class="pum-container popmake theme-22332 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p>[contact-form-7 id=&#8221;22338&#8243; title=&#8221;Subscribe&#8221;]</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 628368578881f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
div.td-sub-footer-container div.td-container div.td-pb-row div.td-pb-span5.td-sub-footer-copy {
    width: 100%;
}
div.td-sub-footer-container div.td-container div.td-pb-row div.td-pb-span5.td-sub-footer-copy img {
    width: 190px !important;
    padding-left: 5px;
    padding-top: 2px;
}

/* For Co-Author Plugin added by Kantaro Komiya 20200304 */
header .td-post-author-name.multiple-authors a {
margin-right: 0;
}
header .td-post-author-name.multiple-authors .td-author-by {
margin-right: 5px;
}
.td-post-author-name.multiple-authors a:after {
content:",";
margin-right: 6px;
}
.td-post-author-name.multiple-authors a:last-of-type:after {
content:"";
margin-right: 3px;
}

/* Remove weird space*/
.vc_custom_1508696896969 {
	padding-top:0px!important;
}
</style>

<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://thedepauw.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thedepauw.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thedepauw-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thedepauw.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.7","pm_dir_url":"https:\/\/thedepauw.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/thedepauw.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/thedepauw.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"22332","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/thedepauw.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/thedepauw.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-31564":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["tdpage_close","tdpage_subscription"],"delay":"5000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"tdpage_close","key":"","session":false,"time":"2 year","path":true}},{"event":"gforms_form_success","settings":{"name":"tdpage_subscription","key":"","session":false,"time":"2 year","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"22332","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":true,"disable_accessibility":false,"theme_slug":"default-theme","id":31564,"slug":"tdpage"},"pum-31818":{"triggers":[],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-31564","key":"","session":false,"time":"2 year","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"22332","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":true,"disable_accessibility":false,"theme_slug":"default-theme","id":31818,"slug":"thank-you-for-subscribing"},"pum-22339":{"triggers":[{"type":"click_open","settings":{"extra_selectors":".subscribe-form","do_default":null,"cookie":{"name":null}}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":22332,"size":"medium","responsive_min_width":"0%","responsive_max_width":"500px","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"responsive_min_width_unit":"px","overlay_zindex":"1999999998","theme_slug":"default-theme","id":22339,"slug":"subscribe-form"}};
/* ]]> */
</script>
<script type='text/javascript' src='//thedepauw.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1652035080&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thedepauw.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>